求助:CentOS6.3 使用 yum 安装 odoo8 提示错误。已经安装有Python2.7,Python2.6。



  • Error: Package: odoo-8.0_20170105-1.noarch (odoo-nightly)
    Requires: python(abi) = 2.7
    Installed: python-2.6.6-29.el6_2.2.x86_64 (@anaconda-CentOS-201207061011.x86_64/6.3)
    python(abi) = 2.6
    Available: python-2.6.6-64.el6.x86_64 (base)
    python(abi) = 2.6
    Available: python-2.6.6-66.el6_8.x86_64 (updates)
    python(abi) = 2.6
    因为Python 2.6 ,2.7 同时在,不知道有什么办法解决?


登录后回复
 

与 Odoo 中文社区 的连接断开,我们正在尝试重连,请耐心等待