Odoo中文社区可以通过以下三个域名访问:shine-it.net , odoocn.org,odoo.net.cn

原论坛用户的基本信息和发帖这里都予以保留,请注意:原论坛用户无需重新注册新用户,但是您的密码需要重置

开发人员可以登录gitter讨论组: http://gitter.im/odoo-china/Talk, 需要github账号

如果您登录系统碰到问题,请在微信公众号留言:

Python2.7库的版本



  • 一直用green openerp,最近在新电脑上用了安装版的python 2.7, 又从网上下载各种包. 发现在安装的还没有绿色版的好用, 经常报各种错误. 想想是不是python包升级后与openerp不兼容或bug. 所以花了些时间把Green Openerp包和我的安装包的版本全部列了出来, 对比了一下. 发现区别还是很大.
    看来, 追求最新版不一定是个好事.

    库名-                绿色版-                  安装版
    Babel-            0.9.6-                      0.9.6
    distribute-        0.6.35-
    Docutils-          0.1-                        0.11
    feedparser-      5.1.3-
    gdata-            2.0.17-                    2.0.18
    geshi-            0.6.1-                      0.6.1
    Jinja2-            2.6-                          2.7.1
    libxml2-python-2.7.8-
    lxml-              3.1.0-                      3.2.4
    Mako-            0.7.3-                      0.9.1
    markupsafe-    -                            0.18
    mock-            1.0.1-                        1.0.1
    PIL-              1.1.7-
    pip-              1.3.1-
    psutil-            0.6.1-
    psycpg2-        2.4.6-                      2.5.1
    PyChart-        1.39-                        1.39
    pycurl-          7.19.0-
    pydot-          1.0.28-
    pyparsing-      1.5.7-
    python-dateutil-1.5-                      2.2
    python-ldap-    2.4.9-
    python-openid-  2.2.5-                  2.2.5
    pytz-            2012j-                      2012j
    pywebdav-    0.9.8-
    pywin32-      218-                        218.4
    PyXML-        0.8.4-
    PyYAML-      3.10-                          3.10
    reportlab-    2.6-                            2.7
    setuptools-  0.6c11-                      2.0.3dev
    simplejson-  3.1.0-                        3.3.1
    Unidecode-  0.04.12-
    unittest2-    0.5.1-                          0.5.1
    vatnumber-  1.0-
    vobject-      0.8.1c-
    wekzeug-    0.8.3-                        0.9.4
    xlwt-          0.7.4-
    zsi-            2.0-rc3-
    aeroolib-      -                                1.0.0.rc4
    six-            -                                  1.4.1



  • 一直用green openerp,最近在新电脑上用了安装版的python 2.7, 又从网上下载各种包. 发现在安装的还没有绿色版的好用, 经常报各种错误. 想想是不是python包升级后与openerp不兼容或bug. 所以花了些时间把Green Openerp包和我的安装包的版本全部列了出来, 对比了一下. 发现区别还是很大.
    看来, 追求最新版不一定是个好事.

    库名-                绿色版-                  安装版
    Babel-            0.9.6-                      0.9.6
    distribute-        0.6.35-
    Docutils-          0.1-                        0.11
    feedparser-      5.1.3-
    gdata-            2.0.17-                    2.0.18
    geshi-            0.6.1-                      0.6.1
    Jinja2-            2.6-                          2.7.1
    libxml2-python-2.7.8-
    lxml-              3.1.0-                      3.2.4
    Mako-            0.7.3-                      0.9.1
    markupsafe-    -                            0.18
    mock-            1.0.1-                        1.0.1
    PIL-              1.1.7-
    pip-              1.3.1-
    psutil-            0.6.1-
    psycpg2-        2.4.6-                      2.5.1
    PyChart-        1.39-                        1.39
    pycurl-          7.19.0-
    pydot-          1.0.28-
    pyparsing-      1.5.7-
    python-dateutil-1.5-                      2.2
    python-ldap-    2.4.9-
    python-openid-  2.2.5-                  2.2.5
    pytz-            2012j-                      2012j
    pywebdav-    0.9.8-
    pywin32-      218-                        218.4
    PyXML-        0.8.4-
    PyYAML-      3.10-                          3.10
    reportlab-    2.6-                            2.7
    setuptools-  0.6c11-                      2.0.3dev
    simplejson-  3.1.0-                        3.3.1
    Unidecode-  0.04.12-
    unittest2-    0.5.1-                          0.5.1
    vatnumber-  1.0-
    vobject-      0.8.1c-
    wekzeug-    0.8.3-                        0.9.4
    xlwt-          0.7.4-
    zsi-            2.0-rc3-
    aeroolib-      -                                1.0.0.rc4
    six-            -                                  1.4.1


登录后回复
 

与 Odoo 中文社区 的连接断开,我们正在尝试重连,请耐心等待