Od0010安装blog出现错误-slides模块无法安装



  • 重置模板

    选择的模板将会重置为出厂模式。

    如果您想确认,在下面的框中键入yes。


    yes
    Confirm  取消
    首页
    返回
    500: Internal Server Error

    错误

    错误信息:

    Error to render compiling AST
    UnicodeDecodeError: 'utf8' codec can't decode byte 0xbe in position 0: invalid start byte
    Template: website_blog.blog_post_short
    Path: /templates/t/t/div[3]/div/div[2]/section[5]/ul/t/t/t[2]/li/a/t
    Node: <t t-esc="months['month']"/>
    Traceback

    Traceback (most recent call last):
      File "d:\Program Files\Odoo 10.0rc1c\server\odoo\addons\website\models\ir_http.py", line 265, in _handle_exception
      File "d:\Program Files\Odoo 10.0rc1c\server\odoo\addons\base\ir\ir_http.py", line 169, in _handle_exception
      File "d:\Program Files\Odoo 10.0rc1c\server\odoo\

    </field>
                <field name="channel_id" ref="channel_public"/>
                <field name="category_id" ref="category_1"/>
                <field name="website_published" eval="True"/>
                <field name="tag_ids" eval="[(4, ref('tag2'))]"/>
            </record>



  • 重置模板

    选择的模板将会重置为出厂模式。

    如果您想确认,在下面的框中键入yes。


    yes
    Confirm  取消
    首页
    返回
    500: Internal Server Error

    错误

    错误信息:

    Error to render compiling AST
    UnicodeDecodeError: 'utf8' codec can't decode byte 0xbe in position 0: invalid start byte
    Template: website_blog.blog_post_short
    Path: /templates/t/t/div[3]/div/div[2]/section[5]/ul/t/t/t[2]/li/a/t
    Node: <t t-esc="months['month']"/>
    Traceback

    Traceback (most recent call last):
      File "d:\Program Files\Odoo 10.0rc1c\server\odoo\addons\website\models\ir_http.py", line 265, in _handle_exception
      File "d:\Program Files\Odoo 10.0rc1c\server\odoo\addons\base\ir\ir_http.py", line 169, in _handle_exception
      File "d:\Program Files\Odoo 10.0rc1c\server\odoo\

    </field>
                <field name="channel_id" ref="channel_public"/>
                <field name="category_id" ref="category_1"/>
                <field name="website_published" eval="True"/>
                <field name="tag_ids" eval="[(4, ref('tag2'))]"/>
            </record>



  • 我估计是中文的关系,我们中文是:10月,所以
    1、按照9.0原代码修改:原代码为:<t t-esc="months['create_date']"    website_blog 模块中的 website_blog_templates.xml
    2、把win系统日期格式修改为英语。


登录后回复
 

与 Odoo 中文社区 的连接断开,我们正在尝试重连,请耐心等待